Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2007-0195

CVE information

Published

15 years ago

Last Modified

13 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

my.activation.php3 in F5 FirePass 5.4 through 5.5.1 and 6.0 displays different error messages for failed login attempts with a valid username than for those with an invalid username, which allows remote attackers to confirm the validity of an LDAP account..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:h:f5:firepass:5.4.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:5.4.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:5.4.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:5.4.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:6.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:5.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:5.4.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:5.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:5.4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:5.4.6:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:5.4.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:5.4.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:f5:firepass:5.5.1:*:*:*:*:*:*:*
  Yes
- -