Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2007-0555

CVE information

Published

15 years ago

Last Modified

3 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

PostgreSQL 7.3 before 7.3.13, 7.4 before 7.4.16, 8.0 before 8.0.11, 8.1 before 8.1.7, and 8.2 before 8.2.2 allows attackers to disable certain checks for the data types of SQL function arguments, which allows remote authenticated users to cause a denial of service (server crash) and possibly access database content..

CVSSv2.0 Score

Severity
High
Base Score
8.5/10
Exploit Score
8/10
Access Vector
Network
Access Complexity
Low
Authentication Required
Single
Impact Score
9.2/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:postgresql:postgresql:7.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postgresql:postgresql:8.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postgresql:postgresql:7.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postgresql:postgresql:8.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:postgresql:postgresql:8.0:*:*:*:*:*:*:*
  Yes
- -

References