CVE-2008-0028 Details

CVE-2008-0028

Published: 2008-01-23
Last Modified: 2018-10-26
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

Unspecified vulnerability in Cisco PIX 500 Series Security Appliance and 5500 Series Adaptive Security Appliance (ASA) before 7.2(3)6 and 8.0(3), when the Time-to-Live (TTL) decrement feature is enabled, allows remote attackers to cause a denial of service (device reload) via a crafted IP packet.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 7.1/10
Exploit Score 8.6/10
Access Vector Network
Access Complexity Medium
Authentication None
Impact Score 6.9/10
Confidentiality Impact None
Availability Impact Complete
Integrity Impact None
Vector String AV:N/AC:M/Au:N/C:N/I:N/A:C
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:cisco:adaptive_security_appliance_software:*:*:*:*:*:*:*:* Yes - 7.2\(3\)6
cpe:2.3:a:cisco:adaptive_security_appliance_software:8.0\(3\):*:*:*:*:*:*:* Yes - -
cpe:2.3:o:cisco:pix_firewall_software:*:*:*:*:*:*:*:* Yes - 7.2\(3\)6
cpe:2.3:o:cisco:pix_firewall_software:8.0\(3\):*:*:*:*:*:*:* Yes - -
cpe:2.3:h:cisco:5500_series_adaptive_security_appliance:-:*:*:*:*:*:*:* No - -
cpe:2.3:h:cisco:pix_500:-:*:*:*:*:*:*:* No - -
References

http://secunia.com/advisories/28625
http://www.cisco.com/warp/public/707/cisco-sa-20080123-asa.shtml
http://www.securityfocus.com/bid/27418
http://www.securitytracker.com/id?1019262
http://www.securitytracker.com/id?1019263
http://www.vupen.com/english/advisories/2008/0259
https://exchange.xforce.ibmcloud.com/vulnerabilities/39862

CVE ID
CVE-2008-0028
Published
2008-01-23
Modified
2018-10-26
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE Pending

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.