Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2008-0223

CVE information

Published

14 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

Buffer overflow in JustSystems JSFC.DLL, as used in multiple JustSystems products such as Ichitaro, allows remote attackers to execute arbitrary code via a crafted .JTD file..

CVSSv2.0 Score

Severity
High
Base Score
9.3/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:justsystem:ichitaro:linux:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:justsystem:ichitaro:2007:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:justsystem:ichitaro_viewer:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:justsystem:ichitaro:11.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:justsystem:ichitaro:2006:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:justsystem:ichitaro:2005:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:justsystem:ichitaro:12.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:justsystem:ichitaro_lite2:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:justsystem:ichitaro:13.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:justsystem:ichitaro:2004:*:*:*:*:*:*:*
  Yes
- -