Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2008-0859

CVE information

Published

14 years ago

Last Modified

11 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Unspecified vulnerability in Kerio MailServer before 6.5.0 allows remote attackers to cause a denial of service (crash) via unspecified vectors related to decoding of uuencoded input, which triggers memory corruption..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:kerio:kerio_mailserver:5.6.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.3.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.0.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.1.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.7.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.7.8:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.4.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.6.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.6.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.7.7:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.4.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.7.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.7.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.7.9:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.1.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.7.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.0.4:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.0.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.7.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.2.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.0.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.4.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.7.10:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.0.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:6.0.3:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:kerio:kerio_mailserver:5.7.6:*:*:*:*:*:*:*
  Yes
- -