Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2010-0593

CVE information

Published

12 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

The Cisco RVS4000 4-port Gigabit Security Router before 1.3.2.0, PVC2300 Business Internet Video Camera before 1.1.2.6, WVC200 Wireless-G PTZ Internet Video Camera before 1.1.1.15, WVC210 Wireless-G PTZ Internet Video Camera before 1.1.1.15, and WVC2300 Wireless-G Business Internet Video Camera before 1.1.2.6 do not properly restrict read access to passwords, which allows context-dependent attackers to obtain sensitive information, related to (1) access by remote authenticated users to a PVC2300 or WVC2300 via a crafted URL, (2) leveraging setup privileges on a WVC200 or WVC210, and (3) leveraging administrative privileges on an RVS4000, aka Bug ID CSCte64726..

CVSSv2.0 Score

Severity
High
Base Score
9/10
Exploit Score
8/10
Access Vector
Network
Access Complexity
Low
Authentication Required
Single
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:h:cisco:pvc2300:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:cisco:wvc200:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:cisco:wvc200:1.1.0.12:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:cisco:wvc210:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:cisco:wvc210:1.1.0.12:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:cisco:wvc2300:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:cisco:rvs4000:1.3.0.5:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:h:cisco:rvs4000:*:*:*:*:*:*:*:*
  Yes
- -