CVE-2013-1571 Details

CVE-2013-1571

Published: 2013-06-18
Last Modified: 2019-04-15
CVE Author: NIST National Vulnerability Database
CVE Assigner: secalert_us@oracle.com
Summary

Unspecified vulnerability in the Javadoc component in Oracle Java SE 7 Update 21 and earlier, 6 Update 45 and earlier, and 5.0 Update 45 and earlier; JavaFX 2.2.21 and earlier; and OpenJDK 7 allows remote attackers to affect integrity via unknown vectors related to Javadoc. NOTE: the previous information is from the June 2013 CPU. Oracle has not commented on claims from another vendor that this issue is related to frame injection in HTML that is generated by Javadoc.

Analysis
Common Vulnerability Score System v2.0
Severity Medium
Base Score 4.3/10
Exploit Score 8.6/10
Access Vector Network
Access Complexity Medium
Authentication None
Impact Score 2.9/10
Confidentiality Impact None
Availability Impact None
Integrity Impact Partial
Vector String AV:N/AC:M/Au:N/C:N/I:P/A:N
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:oracle:jdk:1.6.0:update_37:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_35:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_26:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_38:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_29:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_27:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_20:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_19:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_12:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_11:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update1_b06:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update1:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_34:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_33:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_24:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_23:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_16:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_15:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_6:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_5:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_4:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_41:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_43:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_25:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_18:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_17:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_10:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_7:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_39:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_32:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_31:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_30:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.6.0:update_22:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_21:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_14:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_13:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update_3:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.6.0:update2:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:*:update_45:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update1:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update9:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update10:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update4:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update5:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update17:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:*:update21:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update2:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update3:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update11:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update13:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update15:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update6:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.7.0:update7:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.5.0:update_36:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update33:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update24:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update23:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update16:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update15:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update14:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update8:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update7_b03:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update1:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update28:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update27:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update20:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update19:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update11_b03:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update11:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update5:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update4:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.5.0:update_41:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:*:update_45:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update31:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update29:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update22:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update21:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update13:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update12:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update7:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update6:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.5.0:update_40:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.5.0:update_39:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jdk:1.5.0:update_38:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update26:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update25:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update18:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update17:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update10:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update9:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update3:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jdk:1.5.0:update2:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.5.0:update_36:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update33:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update31:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update23:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update22:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update15:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update14:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update6:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update5:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.5.0:update_39:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.5.0:update_41:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update27:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update26:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update19:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update18:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update11:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update10:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update2:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update1:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update29:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update28:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update21:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update20:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update13:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update12:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update4:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update3:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:*:update_45:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.5.0:update_38:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update25:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update24:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update17:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update16:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update9:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update8:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:update7:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.5.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.5.0:update_40:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update4:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update5:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update17:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:*:update21:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update1:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update9:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update10:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update11:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update6:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update7:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update2:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update3:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update13:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.7.0:update15:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_32:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_31:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_37:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_35:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_27:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_26:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_18:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_17:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_10:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_9:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_1:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_38:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_30:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_29:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_21:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_20:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_19:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_12:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_11:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_3:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_2:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_23:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_22:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_14:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_13:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_5:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_4:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_43:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:*:update_45:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_34:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_33:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_25:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_24:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_16:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_15:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_7:*:*:*:*:*:* Yes - -
cpe:2.3:a:sun:jre:1.6.0:update_6:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_39:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:jre:1.6.0:update_41:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:javafx:2.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:javafx:2.2.5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:javafx:2.2.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:javafx:2.2.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:javafx:2.0.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:javafx:*:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:javafx:2.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:javafx:2.0.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:javafx:2.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:oracle:javafx:2.2.7:*:*:*:*:*:*:* Yes - -
References

http://www.oracle.com/technetwork/topics/security/javacpujun2013-1899847.html
https://bugzilla.redhat.com/show_bug.cgi?id=973474
http://rhn.redhat.com/errata/RHSA-2013-0963.html
http://hg.openjdk.java.net/jdk7u/jdk7u-dev/langtools/rev/17ee569d0c01
http://secunia.com/advisories/54154
http://www-01.ibm.com/support/docview.wss?uid=swg21644197
http://www-01.ibm.com/support/docview.wss?uid=swg21642336
http://lists.opensuse.org/opensuse-security-announce/2013-08/msg00000.html
http://lists.opensuse.org/opensuse-security-announce/2013-08/msg00003.html
http://lists.opensuse.org/opensuse-security-announce/2013-07/msg00026.html
http://rhn.redhat.com/errata/RHSA-2013-1081.html
http://rhn.redhat.com/errata/RHSA-2013-1060.html
http://lists.opensuse.org/opensuse-security-announce/2013-07/msg00028.html
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03898880
http://rhn.redhat.com/errata/RHSA-2013-1455.html
http://rhn.redhat.com/errata/RHSA-2013-1456.html
http://www.us-cert.gov/ncas/alerts/TA13-169A
http://www.kb.cert.org/vuls/id/225657
http://marc.info/?l=bugtraq&m=137545592101387&w=2
http://marc.info/?l=bugtraq&m=137545505800971&w=2
http://www.mandriva.com/security/advisories?name=MDVSA-2013:183
http://rhn.redhat.com/errata/RHSA-2013-1059.html
http://advisories.mageia.org/MGASA-2013-0185.html
http://security.gentoo.org/glsa/glsa-201406-32.xml
http://www.securityfocus.com/bid/60634
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A1
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A1
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A1
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A1
http://lists.opensuse.org/opensuse-security-announce/2013-07/msg00029.html
https://access.redhat.com/errata/RHSA-2014:0414
https://lists.apache.org/thread.html/b8a1bf18155b552dcf9a928ba808cbadad84c236d85eab30336
https://lists.apache.org/thread.html/39ae1f0bd5867c15755a6f959b271ade1aea04ccdc3b2e639dc
https://lists.apache.org/thread.html/37220405a377c0182d2afdbc36461c4783b2930fbeae3a17f13
https://lists.apache.org/thread.html/b84ad1258a89de5c9c853c7f2d3ad77e5b8b2930be9e132d5ce
https://lists.apache.org/thread.html/r03c597a64de790ba42c167efacfa23300c3d6c9fe589ab87fe
https://lists.apache.org/thread.html/r587e50b86c1a96ee301f751d50294072d142fd6dc08a8987ae
https://lists.apache.org/thread.html/re0504f08000df786e51795940501e81a5d0ae981ecca68141e

CVE ID
CVE-2013-1571
Published
2013-06-18
Modified
2019-04-15
CVSSv2.0
Medium
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE Pending

Free Vulnerability Scanning, Assessment and Management

Mageni's Platform is packed with all the features you need to scan, assess and manage vulnerabilities like this - it is free, open source, lightning fast, reliable and scalable.

Router
Servers
Laptop
Database
Group
Cloud

Frequently Asked Questions

No, you can scan concurrently as many assets as you want. Please note that you must be aware of the hardware requeriments of the platform to ensure a good performance.

No, you can add as many assest as you want. It doesn't matters if you have millions of assets, we won't charge you for that.

No. The software is completely free. We have no intention to charge you to use the software, in fact - it completely goes against our beliefs and business model.

A vulnerability is defined in the ISO 27002 standard as “A weakness of an asset or group of assets that can be exploited by one or more threats” (International Organization for Standardization, 2005)

We generate revenue by providing support and other services for customers that require a subscription so they get guaranteed support and enterprise services. To use Mageni's Platform is completely free, with no limits at all.

Yes. Mageni understands that there are professionals and businesses that need commercial support so Mageni provides an active support subscription with everything needed to run Mageni's Platform reliably and securely. More than software, it's access to security experts, knowledge resources, security updates, and support tools you can't get anywhere else. The subscription includes:

  • Ongoing delivery
    • Patches
    • Bug fixes
    • Updates
    • Upgrades
  • Technical support
    • 24/7 availability
    • Unlimited Incidents
    • Specialty-based routing
    • Multi-Channel
  • Commitments
    • Software certifications
    • Software assurance
    • SLA

No, we don't store the information of your vulnerabilities in our servers.

Vulnerability management is the process in which vulnerabilities in IT are identified and the risks of these vulnerabilities are evaluated. This evaluation leads to correcting the vulnerabilities and removing the risk or a formal risk acceptance by the management of an organization. The term vulnerability management is often confused with vulnerability scanning. Despite the fact both are related, there is an important difference between the two. Vulnerability scanning consists of using a computer program to identify vulnerabilities in networks, computer infrastructure or applications. Vulnerability management is the process surrounding vulnerability scanning, also taking into account other aspects such as risk acceptance, remediation etc. Source: "Implementing a Vulnerability Management Process". SANS Institute.

I am ready to start scanning for vulnerabilities