Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2012-0419

CVE information

Published

10 years ago

Last Modified

9 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Directory traversal vulnerability in the agent HTTP interfaces in Novell GroupWise 8.0 before Support Pack 3 and 2012 before Support Pack 1 allows remote attackers to read arbitrary files via directory traversal sequences in a request..

CVSSv2.0 Score

Severity
Medium
Base Score
5/10
Exploit Score
10/10
Access Vector
Network
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:novell:groupwise:8.00:hp3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.02:hp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.02:hp3:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.02:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:2012:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.02:hp1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.00:hp1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.01:hp:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.00:hp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:novell:groupwise:8.01:*:*:*:*:*:*:*
  Yes
- -