CVE-2012-0705 Details

CVE-2012-0705

Published: 2013-01-31
Last Modified: 2017-08-29
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

InfoSphere Import Export Manager in InfoSphere Information Server MetaBrokers & Bridges (MBB) in IBM InfoSphere Information Server 8.1, 8.5 before FP3, 8.7, and 9.1 does not validate unspecified input data, which allows remote authenticated users to execute arbitrary commands via unknown vectors.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 7.1/10
Exploit Score 3.9/10
Access Vector Network
Access Complexity High
Authentication Single
Impact Score 10/10
Confidentiality Impact Complete
Availability Impact Complete
Integrity Impact Complete
Vector String AV:N/AC:H/Au:S/C:C/I:C/A:C
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:ibm:infosphere_information_server:8.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:infosphere_information_server:8.5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:infosphere_information_server:8.5.0.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:infosphere_information_server:8.5.0.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:infosphere_information_server:8.7:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:infosphere_information_server:9.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:ibm:infosphere_information_server_metabrokers_\&_bridges:-:*:*:*:*:*:*:* Yes - -
References

http://www-01.ibm.com/support/docview.wss?uid=swg21623501
https://exchange.xforce.ibmcloud.com/vulnerabilities/73292

CVE ID
CVE-2012-0705
Published
2013-01-31
Modified
2017-08-29
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-20

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.