CVE-2012-3955 Details

CVE-2012-3955

Published: 2012-09-14
Last Modified: 2020-01-08
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

ISC DHCP 4.1.x before 4.1-ESV-R7 and 4.2.x before 4.2.4-P2 allows remote attackers to cause a denial of service (daemon crash) in opportunistic circumstances by establishing an IPv6 lease in an environment where the lease expiration time is later reduced.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 7.1/10
Exploit Score 8.6/10
Access Vector Network
Access Complexity Medium
Authentication None
Impact Score 6.9/10
Confidentiality Impact None
Availability Impact Complete
Integrity Impact None
Vector String AV:N/AC:M/Au:N/C:N/I:N/A:C
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:isc:dhcp:4.1-esv:-:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1-esv:r1:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1-esv:r2:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1-esv:r3:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1-esv:r3_b1:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1-esv:r4:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1-esv:r5:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1-esv:r5_b1:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1-esv:r5_rc1:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1-esv:r5_rc2:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1-esv:r6:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1-esv:rc1:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.0:-:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.0:a1:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.0:a2:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.0:b1:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.1:-:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.1:b1:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.1:b2:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.1:b3:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.1:rc1:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.2:-:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.2:b1:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.2:p1:*:*:*:*:*:* Yes - -
cpe:2.3:a:isc:dhcp:4.1.2:rc1:*:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:6.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:canonical:ubuntu_linux:10.04:*:*:*:lts:*:*:* Yes - -
cpe:2.3:o:canonical:ubuntu_linux:11.04:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:canonical:ubuntu_linux:11.10:*:*:*:*:*:*:* Yes - -
cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:* Yes - -
References

http://lists.fedoraproject.org/pipermail/package-announce/2012-October/088882.html
http://lists.fedoraproject.org/pipermail/package-announce/2012-September/086992.html
http://lists.fedoraproject.org/pipermail/package-announce/2012-September/088220.html
http://lists.opensuse.org/opensuse-updates/2012-09/msg00088.html
http://lists.opensuse.org/opensuse-updates/2012-09/msg00103.html
http://lists.opensuse.org/opensuse-updates/2012-09/msg00105.html
http://rhn.redhat.com/errata/RHSA-2013-0504.html
http://secunia.com/advisories/51318
http://security.gentoo.org/glsa/glsa-201301-06.xml
http://www.debian.org/security/2012/dsa-2551
http://www.mandriva.com/security/advisories?name=MDVSA-2012:153
http://www.securityfocus.com/bid/55530
http://www.securitytracker.com/id?1027528
http://www.ubuntu.com/usn/USN-1571-1
https://blogs.oracle.com/sunsecurity/entry/cve_2012_3955_denial_of
https://kb.isc.org/article/AA-00779

CVE ID
CVE-2012-3955
Published
2012-09-14
Modified
2020-01-08
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE Pending

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.