Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2013-0322

CVE information

Published

10 years ago

Last Modified

10 years ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

Cross-site scripting (XSS) vulnerability in Views in the Ubercart module 7.x-3.x before 7.x-3.4 for Drupal allows remote attackers to inject arbitrary web script or HTML via the full name field..

CVSSv2.0 Score

Severity
Medium
Base Score
4.3/10
Exploit Score
8.6/10
Access Vector
Network
Access Complexity
Medium
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
None
Integrity Impact
Partial

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:ubercart:ubercart:7.x-3.0:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:beta2:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:beta4:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:rc4:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:rc2:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:dev:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:alpha2:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:alpha3:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:beta3:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:rc1:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:beta1:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:rc3:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.0:alpha1:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.2:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:ubercart:ubercart:7.x-3.3:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:a:drupal:drupal:-:*:*:*:*:*:*:*
  No
-