CVE-2013-4806 Details

CVE-2013-4806

Published: 2013-08-12
Last Modified: 2014-01-04
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

The OSPF implementation on HP JD9##A routers; HP J4###A, J484#B, J8###A, JD3##A, JE###A, and JF55#A switches; HP 3COM routers and switches; and HP H3C routers and switches does not consider the possibility of duplicate Link State ID values in Link State Advertisement (LSA) packets before performing operations on the LSA database, which allows remote authenticated users to cause a denial of service (routing disruption) or obtain sensitive packet information via a crafted LSA packet, a related issue to CVE-2013-0149.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 7/10
Exploit Score 6.8/10
Access Vector Network
Access Complexity Medium
Authentication Single
Impact Score 7.8/10
Confidentiality Impact Partial
Availability Impact Complete
Integrity Impact None
Vector String AV:N/AC:M/Au:S/C:P/I:N/A:C
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:h:hp:3com_router:3012:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:3com_router:3018:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:3com_router:5012:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:3com_router:5232:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:3com_router:5642:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:3com_router:5642_taa:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:3com_router:5682:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-24g-4sfp_hi_switch_with_2_interface_slots:jg311a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-24g-poe_ei_switch:jd378a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-24g-poe_si_switch:jd371a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-24g-sfp_dc_ei_switch:jd379a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-24g-sfp_ei_switch:jd374a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-24g_dc_ei_switch:jd373a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-24g_ei_switch:jd377a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-24g_si_switch:jd369a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-48g-poe_ei_switch:jd376a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-48g-poe_si_switch:jd372a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-48g_ei_switch:jd375a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500-48g_si_switch:jd370a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500g-24_ei_10\/100\/1000_no_power_supply_unit_switch:jf551a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500g-24_ei_sfp_no_power_supply_unit_switch:jf553a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:5500g-48_ei_10\/100\/1000_no_power_supply_unit_switch:jf552a:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:h3c_ethernet_switch:s5600-26c:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:h3c_ethernet_switch:s5600-26c-pwr:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:h3c_ethernet_switch:s5600-26f:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:h3c_ethernet_switch:s5600-50c:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:hp:h3c_ethernet_switch:s5600-50c-pwr:*:*:*:*:*:*:* Yes - -
References

http://www.kb.cert.org/vuls/id/229804
https://h20564.www2.hp.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c03880910

CVE ID
CVE-2013-4806
Published
2013-08-12
Modified
2014-01-04
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE Pending

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.