Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2014-0146

CVE information

Published

5 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Low

CVSSv3.1 Severity

Medium

Impact Analysis

Description

The qcow2_open function in the (block/qcow2.c) in QEMU before 1.7.2 and 2.x before 2.0.0 allows local users to cause a denial of service (NULL pointer dereference) via a crafted image which causes an error, related to the initialization of the snapshot_offset and nb_snapshots fields..

CVSSv2.0 Score

Severity
Low
Base Score
1.9/10
Exploit Score
3.4/10
Access Vector
Local
Access Complexity
Medium
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
None
Availability Impact
Partial
Integrity Impact
None

CVSSv3.1 Score

Severity
Medium
Base Score
5.5/10
Exploit Score
1.8/10
Access Vector
Local
Access Complexity
Low
Privileges Required
None
Impact Score
3.6/10
Confidentiality Impact
None
Availability Impact
High
Integrity Impact
None
Scope
Unchanged
User Interaction
Required

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:qemu:qemu:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:qemu:qemu:2.0.0:rc0:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:qemu:qemu:2.0.0:rc1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:qemu:qemu:2.0.0:rc2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:qemu:qemu:2.0.0:rc3:*:*:*:*:*:*
  Yes
- -