Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2014-0184

CVE information

Published

8 years ago

Last Modified

5 days ago

CVSSv2.0 Severity

Medium

Impact Analysis

Description

CVE-2014-0184 CFME: root password is written to evm.log when entered during VM provisioning.

CVSSv2.0 Score

Severity
Medium
Base Score
4.9/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
6.9/10
Confidentiality Impact
Complete
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:redhat:cloudforms_3.0_management_engine:5.2.1:*:*:
  Yes
- -
cpe:2.3:a:redhat:cloudforms_3.0_management_engine:*:*:*:*:*:
  Yes
- -
cpe:2.3:a:redhat:cloudforms_3.0_management_engine:5.2.1.6:*:
  Yes
- -
cpe:2.3:a:redhat:cloudforms_3.0_management_engine:5.2.3.2:*:
  Yes
- -
cpe:2.3:a:redhat:cloudforms_3.0_management_engine:5.2.2:*:*:
  Yes
- -
cpe:2.3:a:redhat:cloudforms_3.0_management_engine:5.2:*:*:*:
  Yes
- -
cpe:2.3:a:redhat:cloudforms_3.0_management_engine:5.2.3:*:*:
  Yes
- -