Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2014-0649

CVE information

Published

8 years ago

Last Modified

4 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

The RMI interface in Cisco Secure Access Control System (ACS) 5.x before 5.5 does not properly enforce authorization requirements, which allows remote authenticated users to obtain superadmin access via a request to this interface, aka Bug ID CSCud75180..

CVSSv2.0 Score

Severity
High
Base Score
9/10
Exploit Score
8/10
Access Vector
Network
Access Complexity
Low
Authentication Required
Single
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:cisco:secure_access_control_system:5.3.0.40.1:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.3.0.40.7:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.3.0.40.9:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.3.0.40.2:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.4.0.46.3:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.4.0.46.2:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.4.0.46.4:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.3.0.40.6:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.3.0.40.5:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.4.0.46.5:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.3.0.40.3:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.1:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.1.0.44:*:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.2.0.26:*:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.2.0.26.1:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.1.0.44.3:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.1.0.44.4:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.4.0.46.1:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.3.0.40.4:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.1.0.44.1:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.1.0.44.2:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.2.0.26.2:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:*:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.3.0.40.8:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.1.0.44.5:*:*:
  Yes
- -
cpe:2.3:a:cisco:secure_access_control_system:5.2:*:*:*:*:*:*
  Yes
- -