Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2015-0777

CVE information

Published

7 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

Low

Impact Analysis

Description

drivers/xen/usbback/usbback.c in linux-2.6.18-xen-3.4.0 (aka the Xen 3.4.x support patches for the Linux kernel 2.6.18), as used in the Linux kernel 2.6.x and 3.x in SUSE Linux distributions, allows guest OS users to obtain sensitive information from uninitialized locations in host OS kernel memory via unspecified vectors..

CVSSv2.0 Score

Severity
Low
Base Score
2.1/10
Exploit Score
3.9/10
Access Vector
Local
Access Complexity
Low
Authentication Required
None
Impact Score
2.9/10
Confidentiality Impact
Partial
Availability Impact
None
Integrity Impact
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:xen:xen:3.4.0:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:o:xen:xen:3.4.4:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:o:xen:xen:3.4.3:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:o:xen:xen:3.4.2:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:o:xen:xen:3.4.1:*:*:*:*:*:*:*
  Yes
-
cpe:2.3:o:linux:linux_kernel:2.6.18:*:*:*:*:*:*:*
  No
-