Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2015-4533

CVE information

Published

7 years ago

Last Modified

5 years ago

CVSSv2.0 Severity

High

Impact Analysis

Description

EMC Documentum Content Server before 6.7SP1 P32, 6.7SP2 before P25, 7.0 before P19, 7.1 before P16, and 7.2 before P02 does not properly check authorization after creation of an object, which allows remote authenticated users to execute arbitrary code with super-user privileges via a custom script. NOTE: this vulnerability exists because of an incomplete fix for CVE-2014-2513..

CVSSv2.0 Score

Severity
High
Base Score
9/10
Exploit Score
8/10
Access Vector
Network
Access Complexity
Low
Authentication Required
Single
Impact Score
10/10
Confidentiality Impact
Complete
Availability Impact
Complete
Integrity Impact
Complete

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:a:emc:documentum_content_server:6.7:sp2:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:emc:documentum_content_server:7.0:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:emc:documentum_content_server:7.2:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:emc:documentum_content_server:7.1:*:*:*:*:*:*:*
  Yes
- -
cpe:2.3:a:emc:documentum_content_server:6.7:sp1:*:*:*:*:*:*
  Yes
- -