CVE-2015-5649 Details

CVE-2015-5649

Published: 2015-10-08
Last Modified: 2015-10-09
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

Cybozu Garoon 3.x through 3.7.5 and 4.x through 4.0.3 mishandles authentication requests, which allows remote authenticated users to conduct LDAP injection attacks, and consequently bypass intended login restrictions or obtain sensitive information, by leveraging certain group-administration privileges.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 7/10
Exploit Score 6.8/10
Access Vector Network
Access Complexity Medium
Authentication Single
Impact Score 7.8/10
Confidentiality Impact Complete
Availability Impact None
Integrity Impact Partial
Vector String AV:N/AC:M/Au:S/C:C/I:P/A:N
Common Vulnerability Score System v3.1

NIST has not assigned a CVSSv3.1 Score.

Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:a:cybozu:garoon:3.0.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.0.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.0.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.0.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.1.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.1.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.1.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.1.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.5.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.5.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.5.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.5.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.5.4:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.5.5:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.7:sp1:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.7:sp2:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.7:sp3:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.7.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.7.1:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.7.2:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:3.7.3:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:4.0.0:*:*:*:*:*:*:* Yes - -
cpe:2.3:a:cybozu:garoon:4.0.3:*:*:*:*:*:*:* Yes - -
References

http://jvn.jp/en/jp/JVN38369032/index.html
http://jvndb.jvn.jp/jvndb/JVNDB-2015-000152
https://support.cybozu.com/ja-jp/article/9176

CVE ID
CVE-2015-5649
Published
2015-10-08
Modified
2015-10-09
CVSSv2.0
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-287

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.