CVE-2017-5633 Details

CVE-2017-5633

Published: 2017-03-06
Last Modified: 2017-03-09
CVE Author: NIST National Vulnerability Database
CVE Assigner: cve@mitre.org
Summary

Multiple cross-site request forgery (CSRF) vulnerabilities on the D-Link DI-524 Wireless Router with firmware 9.01 allow remote attackers to (1) change the admin password, (2) reboot the device, or (3) possibly have unspecified other impact via crafted requests to CGI programs.

Analysis
Common Vulnerability Score System v2.0
Severity High
Base Score 8.5/10
Exploit Score 6.8/10
Access Vector Network
Access Complexity Medium
Authentication Single
Impact Score 10/10
Confidentiality Impact Complete
Availability Impact Complete
Integrity Impact Complete
Vector String AV:N/AC:M/Au:S/C:C/I:C/A:C
Common Vulnerability Score System v3.1
Severity High
Base Score 8/10
Exploit Score 2.1/10
Access Vector Network
Access Complexity Low
Privileges Required Low
Impact Score 5.9/10
Confidentiality Impact High
Availability Impact High
Integrity Impact High
Scope Unchanged
User Interaction Required
Vector String CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Products Reported
CPE Vulnerable Start Excluding
cpe:2.3:o:d-link:di-524_firmware:9.01:*:*:*:*:*:*:* Yes - -
cpe:2.3:h:d-link:di-524:-:*:*:*:*:*:*:* No - -
References

http://seclists.org/fulldisclosure/2017/Feb/70
http://www.securityfocus.com/bid/96475

CVE ID
CVE-2017-5633
Published
2017-03-06
Modified
2017-03-09
CVSSv2.0
High
CVSSv3.1
High
PCI Compliance
Fail
US-CERT Alert
No
CWE
CWE-352

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities.