Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

CVE-2019-0131

CVE information

Published

2 years ago

Last Modified

2 years ago

CVSSv2.0 Severity

Medium

CVSSv3.1 Severity

High

Impact Analysis

Description

Insufficient input validation in subsystem in Intel(R) AMT before versions 11.8.70, 11.11.70, 11.22.70 and 12.0.45 may allow an unauthenticated user to potentially enable denial of service or information disclosure via adjacent access..

CVSSv2.0 Score

Severity
Medium
Base Score
4.8/10
Exploit Score
6.5/10
Access Vector
Adjacent_network
Access Complexity
Low
Authentication Required
None
Impact Score
4.9/10
Confidentiality Impact
Partial
Availability Impact
Partial
Integrity Impact
None

CVSSv3.1 Score

Severity
High
Base Score
8.1/10
Exploit Score
2.8/10
Access Vector
Adjacent_network
Access Complexity
Low
Privileges Required
None
Impact Score
5.2/10
Confidentiality Impact
High
Availability Impact
High
Integrity Impact
None
Scope
Unchanged
User Interaction
None

Products Affected

CPE Affected Vulnerable Excluding Edit
cpe:2.3:o:intel:active_management_technology_firmware:*:*:*:
  Yes
12.0 12.0.45
cpe:2.3:o:intel:active_management_technology_firmware:*:*:*:
  Yes
11.20 11.22.70
cpe:2.3:o:intel:active_management_technology_firmware:*:*:*:
  Yes
11.10 11.11.70
cpe:2.3:o:intel:active_management_technology_firmware:*:*:*:
  Yes
11.0 11.8.70