Vulnerability Details

Adobe Acrobat Reader DC (Classic Track) Security Updates(apsb18-41)-Mac OS X

Published: 2018-12-13 07:13:21
CVE Author: NIST National Vulnerability Database

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Summary:
This host is installed with Adobe Acrobat Reader DC (Classic Track) and is prone to multiple vulnerabilities.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
Multiple flaws exist due to, - Multiple buffer errors. - Multiple untrusted pointer dereference errors. - Multiple security bypass errors. - Multiple use after free errors. - Multiple out-of-bounds write and read errors. - Multiple heap overflow errors. - Multiple integer overflow errors

Impact:
Successful exploitation of this vulnerability will allow remote attackers to execute arbitrary code, escalate privileges and disclose sensitive information.

Affected Versions:
Adobe Acrobat Reader DC (Classic Track) 2015.006.30456 and earlier versions on Mac OS X.

Recommendations:
Upgrade to Adobe Acrobat Reader DC (Classic Track) version 2015.006.30461 or later. Please see the references for more information.

Solution Type:
Vendor Patch

Detection Type:
Executable

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2018-15998
https://nvd.nist.gov/vuln/detail/CVE-2018-15987
https://nvd.nist.gov/vuln/detail/CVE-2018-16004
https://nvd.nist.gov/vuln/detail/CVE-2018-19720
https://nvd.nist.gov/vuln/detail/CVE-2018-16045
https://nvd.nist.gov/vuln/detail/CVE-2018-16044
https://nvd.nist.gov/vuln/detail/CVE-2018-16018
https://nvd.nist.gov/vuln/detail/CVE-2018-19715
https://nvd.nist.gov/vuln/detail/CVE-2018-19713
https://nvd.nist.gov/vuln/detail/CVE-2018-19708
https://nvd.nist.gov/vuln/detail/CVE-2018-19707
https://nvd.nist.gov/vuln/detail/CVE-2018-19700
https://nvd.nist.gov/vuln/detail/CVE-2018-19698
https://nvd.nist.gov/vuln/detail/CVE-2018-16046
https://nvd.nist.gov/vuln/detail/CVE-2018-16040
https://nvd.nist.gov/vuln/detail/CVE-2018-16039
https://nvd.nist.gov/vuln/detail/CVE-2018-16037
https://nvd.nist.gov/vuln/detail/CVE-2018-16036
https://nvd.nist.gov/vuln/detail/CVE-2018-16029
https://nvd.nist.gov/vuln/detail/CVE-2018-16027
https://nvd.nist.gov/vuln/detail/CVE-2018-16026
https://nvd.nist.gov/vuln/detail/CVE-2018-16025
https://nvd.nist.gov/vuln/detail/CVE-2018-16014
https://nvd.nist.gov/vuln/detail/CVE-2018-16008
https://nvd.nist.gov/vuln/detail/CVE-2018-16003
https://nvd.nist.gov/vuln/detail/CVE-2018-15994
https://nvd.nist.gov/vuln/detail/CVE-2018-15993
https://nvd.nist.gov/vuln/detail/CVE-2018-15992
https://nvd.nist.gov/vuln/detail/CVE-2018-15991
https://nvd.nist.gov/vuln/detail/CVE-2018-15990
https://nvd.nist.gov/vuln/detail/CVE-2018-19702
https://nvd.nist.gov/vuln/detail/CVE-2018-16016
https://nvd.nist.gov/vuln/detail/CVE-2018-16000
https://nvd.nist.gov/vuln/detail/CVE-2018-15999
https://nvd.nist.gov/vuln/detail/CVE-2018-15988
https://nvd.nist.gov/vuln/detail/CVE-2018-19716
https://nvd.nist.gov/vuln/detail/CVE-2018-16021
https://nvd.nist.gov/vuln/detail/CVE-2018-12830
https://nvd.nist.gov/vuln/detail/CVE-2018-19717
https://nvd.nist.gov/vuln/detail/CVE-2018-19714
https://nvd.nist.gov/vuln/detail/CVE-2018-19712
https://nvd.nist.gov/vuln/detail/CVE-2018-19711
https://nvd.nist.gov/vuln/detail/CVE-2018-19710
https://nvd.nist.gov/vuln/detail/CVE-2018-19709
https://nvd.nist.gov/vuln/detail/CVE-2018-19706
https://nvd.nist.gov/vuln/detail/CVE-2018-19705
https://nvd.nist.gov/vuln/detail/CVE-2018-19704
https://nvd.nist.gov/vuln/detail/CVE-2018-19703
https://nvd.nist.gov/vuln/detail/CVE-2018-19701
https://nvd.nist.gov/vuln/detail/CVE-2018-19699
https://nvd.nist.gov/vuln/detail/CVE-2018-16047
https://nvd.nist.gov/vuln/detail/CVE-2018-16043
https://nvd.nist.gov/vuln/detail/CVE-2018-16041
https://nvd.nist.gov/vuln/detail/CVE-2018-16038
https://nvd.nist.gov/vuln/detail/CVE-2018-16035
https://nvd.nist.gov/vuln/detail/CVE-2018-16034
https://nvd.nist.gov/vuln/detail/CVE-2018-16033
https://nvd.nist.gov/vuln/detail/CVE-2018-16032
https://nvd.nist.gov/vuln/detail/CVE-2018-16031
https://nvd.nist.gov/vuln/detail/CVE-2018-16030
https://nvd.nist.gov/vuln/detail/CVE-2018-16028
https://nvd.nist.gov/vuln/detail/CVE-2018-16024
https://nvd.nist.gov/vuln/detail/CVE-2018-16023
https://nvd.nist.gov/vuln/detail/CVE-2018-16022
https://nvd.nist.gov/vuln/detail/CVE-2018-16020
https://nvd.nist.gov/vuln/detail/CVE-2018-16019
https://nvd.nist.gov/vuln/detail/CVE-2018-16017
https://nvd.nist.gov/vuln/detail/CVE-2018-16015
https://nvd.nist.gov/vuln/detail/CVE-2018-16013
https://nvd.nist.gov/vuln/detail/CVE-2018-16012
https://nvd.nist.gov/vuln/detail/CVE-2018-16010
https://nvd.nist.gov/vuln/detail/CVE-2018-16006
https://nvd.nist.gov/vuln/detail/CVE-2018-16005
https://nvd.nist.gov/vuln/detail/CVE-2018-16002
https://nvd.nist.gov/vuln/detail/CVE-2018-16001
https://nvd.nist.gov/vuln/detail/CVE-2018-15997
https://nvd.nist.gov/vuln/detail/CVE-2018-15996
https://nvd.nist.gov/vuln/detail/CVE-2018-15989
https://nvd.nist.gov/vuln/detail/CVE-2018-15985
https://nvd.nist.gov/vuln/detail/CVE-2018-15984
https://nvd.nist.gov/vuln/detail/CVE-2018-19719
https://nvd.nist.gov/vuln/detail/CVE-2018-16009
https://nvd.nist.gov/vuln/detail/CVE-2018-16007
https://nvd.nist.gov/vuln/detail/CVE-2018-15995
https://nvd.nist.gov/vuln/detail/CVE-2018-15986
https://nvd.nist.gov/vuln/detail/CVE-2018-16042
https://nvd.nist.gov/vuln/detail/CVE-2018-19728

References:

https://helpx.adobe.com/security/products/acrobat/apsb18-29.html
https://helpx.adobe.com

Severity
High
CVSS Score
10.0
Published
2018-12-13
Modified
2019-05-17
Category
General

Free Vulnerability Scanning, Assessment and Management

Mageni's Platform is packed with all the features you need to scan, assess and manage vulnerabilities like this - it is free, open source, lightning fast, reliable and scalable.

Router
Servers
Laptop
Database
Group
Cloud

Frequently Asked Questions

No, you can scan concurrently as many assets as you want. Please note that you must be aware of the hardware requeriments of the platform to ensure a good performance.

No, you can add as many assest as you want. It doesn't matters if you have millions of assets, we won't charge you for that.

No. The software is completely free. We have no intention to charge you to use the software, in fact - it completely goes against our beliefs and business model.

A vulnerability is defined in the ISO 27002 standard as “A weakness of an asset or group of assets that can be exploited by one or more threats” (International Organization for Standardization, 2005)

We generate revenue by providing support and other services for customers that require a subscription so they get guaranteed support and enterprise services. To use Mageni's Platform is completely free, with no limits at all.

Yes. Mageni understands that there are professionals and businesses that need commercial support so Mageni provides an active support subscription with everything needed to run Mageni's Platform reliably and securely. More than software, it's access to security experts, knowledge resources, security updates, and support tools you can't get anywhere else. The subscription includes:

  • Ongoing delivery
    • Patches
    • Bug fixes
    • Updates
    • Upgrades
  • Technical support
    • 24/7 availability
    • Unlimited Incidents
    • Specialty-based routing
    • Multi-Channel
  • Commitments
    • Software certifications
    • Software assurance
    • SLA

No, we don't store the information of your vulnerabilities in our servers.

Vulnerability management is the process in which vulnerabilities in IT are identified and the risks of these vulnerabilities are evaluated. This evaluation leads to correcting the vulnerabilities and removing the risk or a formal risk acceptance by the management of an organization. The term vulnerability management is often confused with vulnerability scanning. Despite the fact both are related, there is an important difference between the two. Vulnerability scanning consists of using a computer program to identify vulnerabilities in networks, computer infrastructure or applications. Vulnerability management is the process surrounding vulnerability scanning, also taking into account other aspects such as risk acceptance, remediation etc. Source: "Implementing a Vulnerability Management Process". SANS Institute.

I am ready to start scanning for vulnerabilities