Vulnerability Details

Adobe Acrobat Reader DC (Continuous Track) Security Updates(apsb19-18)-Windows

Published: 2019-05-16 05:38:46
CVE Author: NIST National Vulnerability Database

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Summary:
This host is installed with Adobe Acrobat Reader DC (Continuous Track) and is prone to multiple vulnerabilities.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
Multiple flaws exists due to, - Multiple out-of-bounds read errors. - Multiple out-of-bounds write errors. - A type confusion error. - Multiple use after free errors. - Multiple heap overflow errors. - A buffer error. - A double free error. - A security bypass error.

Impact:
Successful exploitation will allow an attacker to gain access to sensitive information and run arbitrary code in context of current user.

Affected Versions:
Adobe Acrobat Reader DC (Continuous Track) 2019.010.20099 and earlier versions on Windows.

Recommendations:
Upgrade to Adobe Acrobat Reader DC Continuous version 2019.012.20034 or later. Please see the references for more information.

Solution Type:
Vendor Patch

Detection Type:
Windows Registry

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-7140
https://nvd.nist.gov/vuln/detail/CVE-2019-7141
https://nvd.nist.gov/vuln/detail/CVE-2019-7142
https://nvd.nist.gov/vuln/detail/CVE-2019-7143
https://nvd.nist.gov/vuln/detail/CVE-2019-7144
https://nvd.nist.gov/vuln/detail/CVE-2019-7145
https://nvd.nist.gov/vuln/detail/CVE-2019-7758
https://nvd.nist.gov/vuln/detail/CVE-2019-7759
https://nvd.nist.gov/vuln/detail/CVE-2019-7760
https://nvd.nist.gov/vuln/detail/CVE-2019-7761
https://nvd.nist.gov/vuln/detail/CVE-2019-7762
https://nvd.nist.gov/vuln/detail/CVE-2019-7763
https://nvd.nist.gov/vuln/detail/CVE-2019-7764
https://nvd.nist.gov/vuln/detail/CVE-2019-7765
https://nvd.nist.gov/vuln/detail/CVE-2019-7766
https://nvd.nist.gov/vuln/detail/CVE-2019-7767
https://nvd.nist.gov/vuln/detail/CVE-2019-7768
https://nvd.nist.gov/vuln/detail/CVE-2019-7769
https://nvd.nist.gov/vuln/detail/CVE-2019-7770
https://nvd.nist.gov/vuln/detail/CVE-2019-7771
https://nvd.nist.gov/vuln/detail/CVE-2019-7772
https://nvd.nist.gov/vuln/detail/CVE-2019-7773
https://nvd.nist.gov/vuln/detail/CVE-2019-7774
https://nvd.nist.gov/vuln/detail/CVE-2019-7775
https://nvd.nist.gov/vuln/detail/CVE-2019-7776
https://nvd.nist.gov/vuln/detail/CVE-2019-7777
https://nvd.nist.gov/vuln/detail/CVE-2019-7778
https://nvd.nist.gov/vuln/detail/CVE-2019-7779
https://nvd.nist.gov/vuln/detail/CVE-2019-7780
https://nvd.nist.gov/vuln/detail/CVE-2019-7781
https://nvd.nist.gov/vuln/detail/CVE-2019-7782
https://nvd.nist.gov/vuln/detail/CVE-2019-7783
https://nvd.nist.gov/vuln/detail/CVE-2019-7784
https://nvd.nist.gov/vuln/detail/CVE-2019-7785
https://nvd.nist.gov/vuln/detail/CVE-2019-7786
https://nvd.nist.gov/vuln/detail/CVE-2019-7787
https://nvd.nist.gov/vuln/detail/CVE-2019-7788
https://nvd.nist.gov/vuln/detail/CVE-2019-7789
https://nvd.nist.gov/vuln/detail/CVE-2019-7790
https://nvd.nist.gov/vuln/detail/CVE-2019-7791
https://nvd.nist.gov/vuln/detail/CVE-2019-7792
https://nvd.nist.gov/vuln/detail/CVE-2019-7793
https://nvd.nist.gov/vuln/detail/CVE-2019-7794
https://nvd.nist.gov/vuln/detail/CVE-2019-7795
https://nvd.nist.gov/vuln/detail/CVE-2019-7796
https://nvd.nist.gov/vuln/detail/CVE-2019-7797
https://nvd.nist.gov/vuln/detail/CVE-2019-7798
https://nvd.nist.gov/vuln/detail/CVE-2019-7799
https://nvd.nist.gov/vuln/detail/CVE-2019-7800
https://nvd.nist.gov/vuln/detail/CVE-2019-7801
https://nvd.nist.gov/vuln/detail/CVE-2019-7802
https://nvd.nist.gov/vuln/detail/CVE-2019-7803
https://nvd.nist.gov/vuln/detail/CVE-2019-7804
https://nvd.nist.gov/vuln/detail/CVE-2019-7805
https://nvd.nist.gov/vuln/detail/CVE-2019-7806
https://nvd.nist.gov/vuln/detail/CVE-2019-7807
https://nvd.nist.gov/vuln/detail/CVE-2019-7808
https://nvd.nist.gov/vuln/detail/CVE-2019-7809
https://nvd.nist.gov/vuln/detail/CVE-2019-7810
https://nvd.nist.gov/vuln/detail/CVE-2019-7811
https://nvd.nist.gov/vuln/detail/CVE-2019-7812
https://nvd.nist.gov/vuln/detail/CVE-2019-7813
https://nvd.nist.gov/vuln/detail/CVE-2019-7814
https://nvd.nist.gov/vuln/detail/CVE-2019-7817
https://nvd.nist.gov/vuln/detail/CVE-2019-7818
https://nvd.nist.gov/vuln/detail/CVE-2019-7820
https://nvd.nist.gov/vuln/detail/CVE-2019-7821
https://nvd.nist.gov/vuln/detail/CVE-2019-7822
https://nvd.nist.gov/vuln/detail/CVE-2019-7823
https://nvd.nist.gov/vuln/detail/CVE-2019-7824
https://nvd.nist.gov/vuln/detail/CVE-2019-7825
https://nvd.nist.gov/vuln/detail/CVE-2019-7826
https://nvd.nist.gov/vuln/detail/CVE-2019-7827
https://nvd.nist.gov/vuln/detail/CVE-2019-7828
https://nvd.nist.gov/vuln/detail/CVE-2019-7829
https://nvd.nist.gov/vuln/detail/CVE-2019-7830
https://nvd.nist.gov/vuln/detail/CVE-2019-7831
https://nvd.nist.gov/vuln/detail/CVE-2019-7832
https://nvd.nist.gov/vuln/detail/CVE-2019-7833
https://nvd.nist.gov/vuln/detail/CVE-2019-7834
https://nvd.nist.gov/vuln/detail/CVE-2019-7835
https://nvd.nist.gov/vuln/detail/CVE-2019-7836
https://nvd.nist.gov/vuln/detail/CVE-2019-7841

References:

https://helpx.adobe.com/security/products/acrobat/apsb19-18.html
https://helpx.adobe.com

Severity
High
CVSS Score
10.0
Published
2019-05-16
Modified
2019-05-16
Category
General

Free Vulnerability Scanning, Assessment and Management

Mageni's Platform is packed with all the features you need to scan, assess and manage vulnerabilities like this - it is free, open source, lightning fast, reliable and scalable.

Router
Servers
Laptop
Database
Group
Cloud

Frequently Asked Questions

No, you can scan concurrently as many assets as you want. Please note that you must be aware of the hardware requeriments of the platform to ensure a good performance.

No, you can add as many assest as you want. It doesn't matters if you have millions of assets, we won't charge you for that.

No. The software is completely free. We have no intention to charge you to use the software, in fact - it completely goes against our beliefs and business model.

A vulnerability is defined in the ISO 27002 standard as “A weakness of an asset or group of assets that can be exploited by one or more threats” (International Organization for Standardization, 2005)

We generate revenue by providing support and other services for customers that require a subscription so they get guaranteed support and enterprise services. To use Mageni's Platform is completely free, with no limits at all.

Yes. Mageni understands that there are professionals and businesses that need commercial support so Mageni provides an active support subscription with everything needed to run Mageni's Platform reliably and securely. More than software, it's access to security experts, knowledge resources, security updates, and support tools you can't get anywhere else. The subscription includes:

  • Ongoing delivery
    • Patches
    • Bug fixes
    • Updates
    • Upgrades
  • Technical support
    • 24/7 availability
    • Unlimited Incidents
    • Specialty-based routing
    • Multi-Channel
  • Commitments
    • Software certifications
    • Software assurance
    • SLA

No, we don't store the information of your vulnerabilities in our servers.

Vulnerability management is the process in which vulnerabilities in IT are identified and the risks of these vulnerabilities are evaluated. This evaluation leads to correcting the vulnerabilities and removing the risk or a formal risk acceptance by the management of an organization. The term vulnerability management is often confused with vulnerability scanning. Despite the fact both are related, there is an important difference between the two. Vulnerability scanning consists of using a computer program to identify vulnerabilities in networks, computer infrastructure or applications. Vulnerability management is the process surrounding vulnerability scanning, also taking into account other aspects such as risk acceptance, remediation etc. Source: "Implementing a Vulnerability Management Process". SANS Institute.

I am ready to start scanning for vulnerabilities