Vulnerability Details

Adobe Flash Player Security Updates(apsb19-46)-Linux

Published: 2019-09-11 06:50:49
CVE Author: NIST National Vulnerability Database

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Summary:
This host is installed with Adobe Flash Player and is prone to multiple vulnerabilities.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
Multiple flaws exists due to, - An use after free vulnerability. - Same Origin Method Execution (SOME) Vulnerability.

Impact:
Successful exploitation allow attackers to conduct arbitrary code execution.

Affected Versions:
Adobe Flash Player version before 32.0.0.255 on Linux.

Recommendations:
Upgrade to Adobe Flash Player version 32.0.0.255, or later. Please see the references for more information.

Solution Type:
Vendor Patch

Detection Type:
Executable

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-8070
https://nvd.nist.gov/vuln/detail/CVE-2019-8069

CVE Analysis

https://www.mageni.net/cve/CVE-2019-8070
https://www.mageni.net/cve/CVE-2019-8069

References:

https://helpx.adobe.com/security/products/flash-player/apsb19-46.html
http://get.adobe.com/flashplayer

Severity
High
CVSS Score
10.0
Published
2019-09-11
Modified
2019-09-11
Category
General

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.