Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Adobe Reader 'Plug-in' Buffer Overflow Vulnerability (Linux)

Information

Severity

Severity

High

Family

Family

Buffer overflow

CVSSv2 Base

CVSSv2 Base

7.5

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:N/C:P/I:P/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

8 years ago

Modified

Modified

4 years ago

Summary

This host is installed with Adobe Reader and is prone to buffer overflow vulnerability.

Insight

Insight

Flaw exist due to an unspecified boundary error in the core application plug-in.

Affected Software

Affected Software

Adobe Reader version 7.0 and prior on Linux.

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Upgrade to Adobe Reader 7.0.1 or later.

Common Vulnerabilities and Exposures (CVE)