Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Adobe Reader/Acrobat Multiple Vulnerabilities - Nov08 (Windows)

Information

Severity

Severity

Critical

Family

Family

Buffer overflow

CVSSv2 Base

CVSSv2 Base

9.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:C/I:C/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

13 years ago

Modified

Modified

3 years ago

Summary

This host has Adobe Reader/Acrobat installed, which is/are prone to multiple vulnerabilities.

Insight

Insight

The flaws are due to, - a boundary error when parsing format strings containing a floating point specifier in the util.printf() Javascript function. - improper parsing of type 1 fonts. - bounds checking not being performed after allocating an area of memory.

Affected Software

Affected Software

Adobe Reader versions 8.1.2 and prior - Windows(All) Adobe Acrobat Professional versions 8.1.2 and prior - Windows(All)

Solution

Solution

Upgrade to 8.1.3 or later.