Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Apache 'mod_deflate' Denial Of Service Vulnerability - July09

Information

Severity

Severity

High

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

7.1

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:N/I:N/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

13 years ago

Modified

Modified

3 years ago

Summary

This host is running Apache HTTP Server and is prone to Denial of Service vulnerability.

Insight

Insight

The flaw is due to error in 'mod_deflate' module which can cause a high CPU load by requesting large files which are compressed and then disconnecting.

Affected Software

Affected Software

Apache HTTP Server version 2.2.11 and prior.

Solution

Solution

Update to version 2.2.12 or later.

Common Vulnerabilities and Exposures (CVE)