Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Asterisk Multiple Denial of Service Vulnerabilities

Information

Severity

Severity

High

Family

Family

Denial of Service

CVSSv2 Base

CVSSv2 Base

7.1

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:N/I:N/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

6 years ago

Modified

Modified

4 years ago

Summary

This host is running Asterisk and is prone to multiple denial of service vulnerabilities.

Insight

Insight

Multiple flaws exist due to - An error in 'chan_sip' function when the 'timert1 sip.conf' configuration is set to a value greater than 1245] - An input validation error in UDPTL FAX packet.

Affected Software

Affected Software

Asterisk version 1.8.x and 11.x before 11.21.1, 12.x and 13.x before 13.7.1.

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Upgrade to version 11.21.1 or 13.7.1 or later.

Common Vulnerabilities and Exposures (CVE)