Atlassian Crowd XML Parsing Denial of Service Vulnerability

Published: 2012-07-11 13:40:23
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:P

Recommendations:
Updates are available. Please see the references for more information.

Summary:
Atlassian Crowd does not properly restrict the capabilities of third-party XML parsers, which allows remote attackers to read arbitrary files or cause a denial of service (resource consumption) via unspecified vectors.

Affected Versions:
Crowd before 2.0.9, 2.1 before 2.1.2, 2.2 before 2.2.9, 2.3 before 2.3.7, and 2.4 before 2.4.1.

Detection Type:
Remote Vulnerability

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2012-2926

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/53595

References:

http://www.securityfocus.com/bid/53595
https://jira.atlassian.com/browse/JRA-27719
http://www.atlassian.com/software/jira/
http://confluence.atlassian.com/display/JIRA/JIRA+Security+Advisory+2012-05-17

Search
Severity
Medium
CVSS Score
6.4

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.