Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Cisco IP Phone 8800 Series Cross-Site Scripting Vulnerability

Information

Severity

Severity

Low

Family

Family

CISCO

CVSSv2 Base

CVSSv2 Base

3.5

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:S/C:N/I:P/A:N

Solution Type

Solution Type

Vendor Patch

Created

Created

6 years ago

Modified

Modified

3 years ago

Summary

Cisco IP Phone 8800 Series are prone to a cross site scripting vulnerability

Insight

Insight

The vulnerability is due to insufficient sanitization of parameter values. An attacker could exploit this vulnerability by storing malicious code on a device and waiting for a user to access a web page that triggers execution of the code.

Affected Software

Affected Software

Cisco IP Phone 8800 Series version 11.0 is affected

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Upgrade to version 11.5(1)ES6 or 11.7(1)MN694 or later.

Common Vulnerabilities and Exposures (CVE)