Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Cisco Meeting Server Cross-Site Scripting Vulnerability (cisco-sa-20160714-ms)

Information

Severity

Severity

Medium

Family

Family

CISCO

CVSSv2 Base

CVSSv2 Base

4.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:N/I:P/A:N

Solution Type

Solution Type

Vendor Patch

Created

Created

5 years ago

Modified

Modified

3 years ago

Summary

This host is running Cisco Meeting Server and is prone to cross site scripting vulnerability.

Insight

Insight

The flaw exists due to an error in validation of certain parameters that are passed to an affected device via an HTTP request.

Affected Software

Affected Software

Cisco Meeting Server 1.7.x prior to 1.7.24, 1.8.x prior to 1.8.15 and 1.9.x prior to 1.9.2

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Upgrade to Cisco Meeting Server 1.7.24 or 1.8.15 or 1.9.2 or later.

Common Vulnerabilities and Exposures (CVE)