Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Cisco Prime Collaboration Provisioning SQL Injection Vulnerability

Information

Severity

Severity

Medium

Family

Family

CISCO

CVSSv2 Base

CVSSv2 Base

6.5

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:S/C:P/I:P/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

6 years ago

Modified

Modified

3 years ago

Summary

A vulnerability in web framework of Cisco Prime Collaboration Provisioning (PCP) could allow an authenticated, remote attacker to execute unauthorized SQL queries.

Insight

Insight

The vulnerability is due to a failure to validate user-supplied input used in SQL queries.

Affected Software

Affected Software

Cisco Prime Collaboration Provisioning versions 10.6 and 11.0 are vulnerable.

Detection Method

Detection Method

The script checks if a vulnerable version is present on the target host.

Solution

Solution

Update to 11.0.0.582 or later.

Common Vulnerabilities and Exposures (CVE)