Citrix XenServer Multiple Security Updates (CTX203879)

Published: 2016-01-26 11:17:18
CVE Author: NIST National Vulnerability Database

CVSS Base Vector:
AV:L/AC:M/Au:S/C:C/I:C/A:C

Detection Method:
Check the installed hotfixes

Recommendations:
Apply the hotfix referenced in the advisory

Summary:
A number of security vulnerabilities have been identified in Citrix XenServer that could, in certain configurations, allow a malicious administrator of a guest VM to compromise the host or obtain potentially sensitive information from other guest VMs. In addition, a vulnerability has been identified that would allow certain applications running on a guest to cause that guest to crash.

Affected Versions:
Citrix XenServer up to and including Citrix XenServer 6.5 Service Pack 1

Solution Type:
Vendor Patch

Detection Type:
Linux Distribution Package

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2015-8554
https://nvd.nist.gov/vuln/detail/CVE-2015-8104
https://nvd.nist.gov/vuln/detail/CVE-2015-8555

CVE Analysis

https://www.mageni.net/cve/CVE-2015-8554
https://www.mageni.net/cve/CVE-2015-8104
https://www.mageni.net/cve/CVE-2015-8555

References:

http://support.citrix.com/article/CTX203879

Severity
Medium
CVSS Score
6.6
Published
2016-01-26
Modified
2018-10-29
Category
Citrix Xenserver Local Security Checks

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.