Debian Security Advisory DSA 007-1 (zope)

Published: 2008-01-17 13:24:38
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:N/I:P/A:N

Recommendations:
https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20007-1

Technical Details:
A busy week for the Zope team: on Monday another security alert was released revealing a potential problem found by Peter Kelly. This problem involved incorrect protection of data updating for Image and File objects: any user with DTML editing privileges could update the File or Image object data directly. This has been fixed in version 2.1.6-5.4 by including the 2000-12-19 hotfix, and we recommend that you upgrade your zope Linux Distribution Package immediately.

Summary:
The remote host is missing an update to zope announced via advisory DSA 007-1.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2000-1212

Search
Severity
Medium
CVSS Score
5.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.