Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Debian Security Advisory DSA 1408-1 (kdegraphics)

Information

Severity

Severity

Critical

Family

Family

Debian Local Security Checks

CVSSv2 Base

CVSSv2 Base

9.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:C/I:C/A:C

Solution Type

Solution Type

Vendor Patch

Created

Created

15 years ago

Modified

Modified

5 years ago

Summary

The remote host is missing an update to kdegraphics announced via advisory DSA 1408-1.

Insight

Insight

Alin Rad Pop discovered a buffer overflow in kpdf, which could allow the execution of arbitrary code if a malformed PDF file is displayed. For the stable distribution (etch), this problem has been fixed in version 4:3.5.5-3etch2. Builds for arm and sparc are not yet available. The old stable distribution (sarge) will be fixed later. We recommend that you upgrade your kdegraphics packages.

Solution

Solution

https://secure1.securityspace.com/smysecure/catid.html?in=DSA%201408-1

Common Vulnerabilities and Exposures (CVE)