Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Debian Security Advisory DSA 2444-1 (tryton-server)

Information

Severity

Severity

Medium

Family

Family

Debian Local Security Checks

CVSSv2 Base

CVSSv2 Base

5.5

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:L/Au:S/C:N/I:P/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

10 years ago

Modified

Modified

1 year ago

Summary

The remote host is missing an update to tryton-server announced via advisory DSA 2444-1.

Insight

Insight

It was discovered that the Tryton application framework for Python allows authenticated users to escalate their privileges by editing the Many2Many field. For the stable distribution (squeeze), this problem has been fixed in version 1.6.1-2+squeeze1. For the unstable distribution (sid), this problem has been fixed in version 2.2.2-1.

Solution

Solution

We recommend that you upgrade your tryton-server packages.

Common Vulnerabilities and Exposures (CVE)