Zero-friction vulnerability management platform

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

Debian Security Advisory DSA 2497-1 (quagga)

Information

Severity

Severity

Low

Family

Family

Debian Local Security Checks

CVSSv2 Base

CVSSv2 Base

2.9

CVSSv2 Vector

CVSSv2 Vector

AV:A/AC:M/Au:N/C:N/I:N/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

10 years ago

Modified

Modified

1 year ago

Summary

The remote host is missing an update to quagga announced via advisory DSA 2497-1.

Insight

Insight

It was discovered that Quagga, a routing daemon, contains a vulnerability in processing the ORF capability in BGP OPEN messages. A malformed OPEN message from a previously configured BGP peer could cause bgpd to crash, causing a denial of service. For the stable distribution (squeeze), this problem has been fixed in version 0.99.20.1-0+squeeze3. For the testing distribution (wheezy) and the unstable distribution (sid), this problem has been fixed in version 0.99.21-3.

Solution

Solution

We recommend that you upgrade your quagga packages.

Common Vulnerabilities and Exposures (CVE)