Debian Security Advisory DSA 598-1 (yardradius)

Published: 2008-01-17 21:45:44
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Recommendations:
https://secure1.securityspace.com/smysecure/catid.html?in=DSA%20598-1

Technical Details:
Max Vozeler noticed that yardradius, the YARD radius authentication and accounting server, contained a stack overflow similar to the one from radiusd which is referenced as CVE-2001-0534. This could lead to the execution of arbitrary code as root. For the stable distribution (woody) this problem has been fixed in version 1.0.20-2woody1. For the unstable distribution (sid) this problem has been fixed in version 1.0.20-15. We recommend that you upgrade your yardradius Linux Distribution Package immediately.

Summary:
The remote host is missing an update to yardradius announced via advisory DSA 598-1.

Detection Type:
Linux Distribution Package

Solution Type:
Vendor Patch

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2004-0987
https://nvd.nist.gov/vuln/detail/CVE-2001-0534

Search
Severity
High
CVSS Score
10.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.