Free and open-source vulnerability scanner

Mageni eases for you the vulnerability scanning, assessment, and management process. It is free and open-source.

Install Now

Available for macOS, Windows, and Linux

App screenshot

FreeBSD Ports: bind9

Information

Severity

Severity

Medium

Family

Family

FreeBSD Local Security Checks

CVSSv2 Base

CVSSv2 Base

4.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:N/C:N/I:N/A:P

Solution Type

Solution Type

Vendor Patch

Created

Created

14 years ago

Modified

Modified

6 years ago

Summary

The remote host is missing an update to the system as announced in the referenced advisory.

Insight

Insight

The following package is affected: bind9 CVE-2005-0034 An 'incorrect assumption' in the authvalidated validator function in BIND 9.3.0, when DNSSEC is enabled, allows remote attackers to cause a denial of service (named server exit) via crafted DNS packets that cause an internal consistency test (self-check) to fail.

Solution

Solution

Update your system with the appropriate patches or software upgrades. http://www.uniras.gov.uk/niscc/docs/al-20050125-00060.html?lang=en http://www.isc.org/sw/bind/bind9.3.php#security http://www.vuxml.org/freebsd/30e4ed7b-1ca6-11da-bc01-000e0c2e438a.html

Common Vulnerabilities and Exposures (CVE)