Greenbone Security Assistant 6.0 < 6.0.8 Cross-Site Scripting Vulnerability

Published: 2017-07-26 11:00:00
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:M/Au:N/C:N/I:P/A:N

Summary:
It has been identified that Greenbone Security Assistant (GSA) is vulnerable to cross site scripting vulnerability.

Technical Details:
The flaw exists due to a improper handling of the parameters of the get_aggregate command.

Detection Method:
Checks if a vulnerable version is present on the target host.

Impact:
Given the attacker has access to a session token of the browser session, the cross site scripting can be executed.

Affected Versions:
Greenbone Security Assistant version 6.0.x before 6.0.8.

Recommendations:
Update Greenbone Security Assistant to version 6.0.8 or later.

Solution Type:
Vendor Patch

Detection Type:
Remote Banner

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2016-1926

References:

http://openvas.org/OVSA20160113.html

Search
Severity
Medium
CVSS Score
4.3

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.