Mageia Linux Local Check: mgasa-2016-0158

Published: 2016-05-09 11:17:56
CVE Author: NIST National Vulnerability Database (NVD)

Technical Details:
Updated firefox Linux Distribution Packages fix security vulnerabilities: Multiple flaws were found in the processing of malformed web content. A web page containing malicious content could cause Firefox to crash or, potentially, execute arbitrary code with the privileges of the user running Firefox (CVE-2016-2805, CVE-2016-2806, CVE-2016-2807, CVE-2016-2808, CVE-2016-2814).

Recommendations:
Update the affected Linux Distribution Packages to the latest available version.

Solution Type:
Vendor Patch

CVSS Base Vector:
AV:N/AC:L/Au:N/C:C/I:C/A:C

Detection Type:
Linux Distribution Package

Summary:
Mageia Linux Local Security Checks mgasa-2016-0158

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2016-2805
https://nvd.nist.gov/vuln/detail/CVE-2016-2806
https://nvd.nist.gov/vuln/detail/CVE-2016-2807
https://nvd.nist.gov/vuln/detail/CVE-2016-2808
https://nvd.nist.gov/vuln/detail/CVE-2016-2814

References:

https://advisories.mageia.org/MGASA-2016-0158.html

Search
Severity
High
CVSS Score
10.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.