Oracle Mysql Security Updates (apr2017-3236618) 03 - Linux

Information

Severity

Severity

Medium

Family

Family

Databases

CVSSv2 Base

CVSSv2 Base

6.3

CVSSv2 Vector

CVSSv2 Vector

AV:N/AC:M/Au:S/C:C/I:N/A:N

Solution Type

Solution Type

Vendor Patch

Created

Created

5 years ago

Modified

Modified

3 years ago

Summary

This host is running Oracle MySQL and is prone to a security bypass vulnerability.

Insight

Insight

The flaw exists due to an incorrect implementation or enforcement of 'ssl-mode=REQUIRED' in MySQL.

Affected Software

Affected Software

Oracle MySQL version 5.5.54 and earlier, 5.6.35 and earlier on Linux

Detection Method

Detection Method

Checks if a vulnerable version is present on the target host.

Solution

Solution

Apply the patch from the referenced advisory.

Common Vulnerabilities and Exposures (CVE)

Get started for free to scan for vulnerabilities

Companies of all sizes use Mageni to scan their assets for vulnerabilities. Mageni is free for 7-days then $39 monthly regardless of how many IPs, scans, deployments or users you have. Cancel at Anytime and 7-days Money-Back Guarantee. Developed and supported by certified CompTIA PenTest+ professionals. Mageni contributes 1% of your subscription to removing CO₂ from the atmosphere.

Get Started For Free
App screenshot