phpMyAdmin Content spoofing vulnerability Nov15 (Windows)

Published: 2015-11-27 06:56:46
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:N/I:P/A:N

Summary:
This host is installed with phpMyAdmin and is prone to content spoofing vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
The flaw is due to insufficient sanitization of user supplied input via 'url' parameter in url.php script.

Impact:
Successfully exploiting this issue may allow remote attackers to perform a content spoofing attack using the phpMyAdmin's redirection mechanism to external sites.

Affected Versions:
phpMyAdmin versions 4.4.x before 4.4.15.1 and 4.5.x before 4.5.1 on Windows

Recommendations:
Upgrade to phpMyAdmin 4.4.15.1 or 4.5.1 or later.

Solution Type:
Vendor Patch

Detection Type:
Remote Banner

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2015-7873

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/77299

References:

https://www.phpmyadmin.net/security/PMASA-2015-5
http://www.phpmyadmin.net

Search
Severity
Medium
CVSS Score
5.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.