Scan for free your assets for this vulnerability
It is easy and free to get started with Mageni and it can be installed in Windows, macOS and Linux.
Processing. Please wait...
No credit card necessary
PostgreSQL < 9.4.26, 9.5.x < 9.5.21, 9.6.x < 9.6.17, 10.x < 10.12, 11.x < 11.7, 12.x < 12.2 Authorization Check Vulnerability (Linux)
PostgreSQL is prone to an authorization check vulnerability.
PostgreSQL versions prior to 9.4.26, 9.5.x prior to 9.5.21, 9.6.x prior to 9.6.17, 10.x prior to 10.12, 11.x prior to 11.7 and 12.x prior to 12.2.
Checks if a vulnerable version is present on the target host.
Update to version 9.4.26, 9.5.21, 9.6.17, 10.12, 11.7, 12.2 or later.
Common Vulnerabilities and Exposures (CVE)
Know your vulnerabilities for free. Start using Mageni today.
Mageni can help you to find, assess and manage your vulnerabilities.Get Started for Free