wodWebServer.NET 1.3.3 Directory Traversal

Published: 2011-03-28 11:42:17

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:N/A:N

Summary:
A directory traversal vulnerability in wodWebServer.NET can be exploited to read files outside of the web root.

Affected Versions:
wodWebServer.NET 1.3.3 is vulnerable. Other versions may also be affected.

Recommendations:
No known solution was made available for at least one year since the disclosure of this vulnerability. Likely none will be provided anymore. General solution options are to upgrade to a newer release, disable respective features, remove the product or replace the product by another one.

Detection Type:
Remote Vulnerability

Solution Type:
Vendor will not fix

SecurityFocus Bugtraq ID:

https://www.securityfocus.com/bid/47050

References:

http://www.exploit-db.com/exploits/17053/

Search
Severity
Medium
CVSS Score
5.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.