WordPress Formidable Forms Builder Plugin < 4.02.01 RCE Vulnerability

Published: 2019-09-11 12:40:40
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:P/I:P/A:P

Detection Type:
Remote Banner

Solution Type:
Vendor Patch

Summary:
The WordPress plugin Formidable Forms Builder is prone to a remote code execution (RCE) vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
The vulnerability exists due to unsafe deserialization.

Impact:
Successful exploitation would allow an attacker to execute arbitrary code on the target machine.

Affected Versions:
WordPress Formidable Forms Builder through version 4.02.

Recommendations:
Update to version 4.02.01 or later.

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-15780

References:

https://wordpress.org/plugins/formidable/#developers

Search
Severity
High
CVSS Score
7.5

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.