Vulnerability Details

OTRS 5.0.x < 5.0.39, 6.0.x < 6.0.24, 7.0.x < 7.0.13 DoS Vulnerability

Published: 2019-12-09 05:31:00
CVE Author: NIST National Vulnerability Database (NVD)

CVSS Base Vector:
AV:N/AC:L/Au:N/C:N/I:N/A:P

Detection Type:
Remote Banner Unreliable

Solution Type:
Vendor Patch

Summary:
OTRS is prone to a denial of service vulnerability.

Detection Method:
Checks if a vulnerable version is present on the target host.

Technical Details:
OTRS can be put into an endless loop by providing filenames with overly long extensions. This applies to the PostMaster (sending in email) and also upload (attaching files to mails, for example).

Affected Versions:
OTRS 5.0.x through 5.0.38, 6.0.x through 6.0.23 and 7.0.x through 7.0.12.

Recommendations:
Update to version 5.0.39, 6.0.24, 7.0.13 or later.

NIST (National Institute of Standards and Technology) NVD (National Vulnerability Database)

https://nvd.nist.gov/vuln/detail/CVE-2019-18180

References:

https://community.otrs.com/security-advisory-2019-15-security-update-for-otrs-framework/

Search
Severity
Medium
CVSS Score
5.0

You never have to pay for a vulnerability scanning and management software again.

Tired of paying a subscription 'per asset' or 'per IP'? Well you can officially cancel your current subscription. Mageni provides a free, open source and enterprise-ready vulnerability scanning and management platform which helps you to find, prioritize, remediate and manage your vulnerabilities. It is free and always will be.